Support » Fixing WordPress » Widgets no longer expand or drag

  • Hello,

    I am not sure what has changed but I am trying to add a widget to a sidebar and for some reason now I can no longer drag and drop a widget when editing them in the Appearance tab.

    It used to work fine but for some reason it no longer works. I cannot even expand any of the widgets with the down arrow. I can expand and drag and drop widgets that are currently in use, I just can’t expand or drag and drop any new ones.

    Any idea what might have happened to cause this? And what I can do to fix it?

    Thank you very much for the help with this.

    – Joshua

Viewing 3 replies - 1 through 3 (of 3 total)
  • Joy

    (@joyously)

    If some plugin that you use has a script with an error, it causes the WP scripts to not run.
    You can use the Health Check plugin in Troubleshoot mode to disable plugins/theme for your user only, to isolate the problem.

    I’m finding the same thing. Has only been like this since the latest update of Chrome. Works fine using other browsers

    Thread Starter jswanagon

    (@jswanagon)

    Thank you for the help, I will check the Health Check plugin and see if that helps.

    kiwihawk, I was thinking the same thing at first, but I tried it in Firefox and the tried it on my Mac in Safari and still get the same thing. I was hoping it would have been something as simple as a Chrome issue. Unfortunately, that was not the case.

    Thanks all.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.