Support » Fixing WordPress » Widgets – multiple js errors

  • Resolved evilzenscientist

    (@evilzenscientist)


    I am getting multiple javascript errors when I click on the properties button for most of my widgets.

    Linux + PHP 4.3.4 + Apache 2.0.49 + mod_php
    WordPress 2.0.3

    I’ve read most of the posts on this subject – I copied the scriptaculous under wp-plugins/js and I don’t have any admin theming (i.e. Tiger etc)

    On loading wp-admin/themes.php?page=widgets/widgets.php I get:

    Warning: Unknown property 'zoom'. Declaration dropped.
    Source File: http://<foo>/wp-admin/wp-admin.css?version=2.0.3
    Line: 605

    Warning: Unknown property '-khtml-opacity'. Declaration dropped.
    Source File: http://<foo>/wp-admin/wp-admin.css?version=2.0.3
    Line: 922

    Warning: Unknown property 'filter'. Declaration dropped.
    Source File: http://<foo>/wp-admin/wp-admin.css?version=2.0.3
    Line: 923

    Warning: Unknown property '-khtml-user-select'. Declaration dropped.
    Source File: http://<foo>/wp-admin/themes.php?page=widgets/widgets.php
    Line: 21

    Warning: Unknown property 'user-select'. Declaration dropped.
    Source File: http://<foo>/wp-admin/themes.php?page=widgets/widgets.php
    Line: 22

    Error: $("pagespopper") has no properties
    Source File: http://<foo>/wp-admin/themes.php?page=widgets/widgets.php
    Line: 235

    It smells like a missing include or a badly behaved widget – but seems generic enough that other people are having the same issues.

    Same problems with IE, Firefox 1.5, Firefox Bon Echo..

    Any ideas?

    (I’ll be dropping 2.0.4 on tomorrow for the bug hunt..)

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Widgets – multiple js errors’ is closed to new replies.