WordPress.org

Support

Support » Themes and Templates » [Resolved] widgets missing from sidebar

[Resolved] widgets missing from sidebar

  • Hello,
    I’ve been brought into this project which is half way completed.

    I’m trying to set up a simple right sidebar with text widgets. The problem is that my widgets are not showing up. If I look using firefox, I see that the sidebar is there but there is no content. The temporary url is http://leila.therubytearcatcher.com.

    This is how I have my settings, but obviously I’m missing something.

    appearance > suffusion options > sidebar configuration > sidebar layout > default view: 1 sidebar (all other pages/views inherit)
    and
    appearance > suffusion options > sidebar configuration > sidebar1:
    right, show widget boxes, hide default widgets if nothing is added, enable drag n drop, enable expand/collapse
    and
    appearance > widgets > sidebar1: I simply have text in a text widget to ensure invalid code isn’t breaking anything

    My widget content is not showing up. Any suggestions as to what I’m missing or what I’ve done wrong?

    Yes, I did submit this issue to http://aquoid.com/forum, but after four days my submission is still waiting for approval. I’d really appreciate some help. I might have to switch to another theme if I can’t get this up and going soon.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi WebDi have a look at these instructions, they might help you.

    Kind regards

    It says to go to appearance > suffusion options > layout, but I don’t have a layout option. This site currently has suffusion version 3.7.8. I did attempt to upgrade to 4.4.6 once, but saw the notification that said “Updating this theme will lose any customizations you have made. ‘Cancel’ to stop, ‘OK’ to update.” If I’m going to lose all of the customizations to this site (which is almost done), I may as well start over with a theme that I’m more comfortable with.

    Is there any way to keep the customizations and upgrade the theme?

    Thanks so much for the help!

    Hello I see your current problem. You are running a very old theme version. Have you tried to backup the settings, update to the latest theme version and then import your settings?

    Also you might want to make a backup of your website as a precaution just in case something goes wrong.

    If you have a testing environment then that would be a good place to test this.

    Let me know if I can be of more assistant.

    Kind regards

    Is there a recommended way to backup the settings for this theme? Are they located in a file or in the database?

    Hi I am not familiar with the layout of your current version.

    However in the current version 4.4.6 under Suffusion Options >> Introduction there is an option to import and export the settings.

    The other option is to make a note of your current settings, if your current version does not have the import and export feature available. Install the latest version and adjust the settings.

    +WebDi providing you haven’t changed any core Suffusion files and only made configuration changes through the various Suffusion pages you won’t lose anything when you upgrade. Like any upgrade backup your database before you upgrade just in case something goes wrong.

    Thanks so much. I did upgrade and found that out.

    The problem was a an apparent conflict with another legacy plugin.

    Problem solved!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] widgets missing from sidebar’ is closed to new replies.