Widgets in sidebar can't be changed (3 posts)

  1. chuchris
    Posted 9 years ago #

    I can drag them in the admin panel, but when I press save changes, it just goes to my main page without saving any changes.

    I've tried:

    • changing themes
    • deactivating and activating the widget plugin
    • installing the latest version of the plugin
    • moving the script folder to /wp-plugins/js/
    • changing permission of the sidebar.php file and the widgets plugin directory to 755 (oh, and is that safe?

    I'm really lost here. I've tried everything short of reinstalling WordPress. I'm pretty sure it's not a 2.1 problem, since it was working after I upgraded, but suddenly stopped working about a week or 2 ago.

  2. chuchris
    Posted 9 years ago #

    The problem's even worse. I tried editing my header.php on an related mission, but clicking "Update file" does nothing as well. Perhaps there's something wrong with the administration backend?

  3. chuchris
    Posted 9 years ago #

    I tried changing the permissions of the contents of my wp-admin folder to allow execution. Still doesn't work.

Topic Closed

This topic has been closed to new replies.

About this Topic