Support » Fixing WordPress » Widgets drag and drop issue in 3.4.2

  • Resolved magicman

    (@magnusaberg)


    Hi!

    I just installed a fresh copy of WordPress 3.4.2 and the widgets drag and drop won’t work, it doesn’t release the widget in the sidebar fields. Anyone else with this issue?
    Also, I tried the hotfix plugin but there’s only a Custom Field fix there.

    The browser I’ve been using is Chrome, Firefox and Safari on OS X and on Windows 7 IE 9 and Opera.

Viewing 8 replies - 1 through 8 (of 8 total)
  • magicman

    (@magnusaberg)

    All right!
    The problem wasn’t WordPress 3.4.2 related, it was Cloudflare related.
    If you encounter this problem using Cloudflare use your direct domain and drag and drop will work for you.

    brandyprice

    (@brandyprice)

    I have tried every fix for this. I deactivated every plugin and then switched the theme to a default. Cleared my cache probably 10 times. Tried different browsers. The Widgets will not move. Ridiculous.

    esmi

    (@esmi)

    Forum Moderator

    @brandyprice: It is impolite to interrupt another poster’s ongoing thread with a question of your own and it causes significant problems for the forum’s volunteers. Please post your own topic.

    brandyprice

    (@brandyprice)

    Where do I begin a new thread? I cannot find a place to begin one. And my question was the same question the other person had. I was not being “impolite”, I was simply doing what the WordPress forum seems to want us to do. To join a post on the same thing and post our same problem. You are impolite for the way you just communicated your issue with my posting on that thread. I did exactly as I understood I was supposed to do according to your organizations rules. “The Widgets Drag & Drop Does Not Work”. As the other member stated.

    esmi

    (@esmi)

    Forum Moderator

    Are you using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster?

    No? Then your problem – despite any similarity in symptoms – is likely to be completely different. So please help us to help you and post a new topic when we ask you to.

    Go to http://wordpress.org/support/forum/how-to-and-troubleshooting
    Scroll to the bottom of the page
    Complete the New Topic form.

    damoncloudflare

    (@damoncloudflare)

    This sounds like a Rocket Loader issue, if using CloudFlare. Does turning this off in your CloudFlare Performance Settings fix the issue?

    Note: I would create a CloudFlare PageRule to exclude the wp-admin back end from CloudFlare.

    magicman

    (@magnusaberg)

    Yea, you’re right.
    I will look into the page rules, thanks 😀

    damoncloudflare

    (@damoncloudflare)

    Glad to help:)

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Widgets drag and drop issue in 3.4.2’ is closed to new replies.