Support » Theme: Ascend » Widgets dont show PNG/jpeg images or linked buttons

  • Resolved theillustrator

    (@theillustrator)


    Hi,

    I have Kadence, Ascend and Gutenberg.

    On a page on my website, I selected Sidebar Layout, set to “yes”. And a new custom made Sidebar.

    I created the custom sidebar, and gave it a name “xxxxx”.

    In Appearance / widgets/ I used Custom HTML widget, pasted in a code similar to a PayPal Donate button link. And I also added an additional “Image” widget, with image from Media Library, and a link attached to the image to go externally (To PayPal).

    At first try nothing visualla except text names of widgets, showed up LIVE on the website. No images, no buttons. Just names of widgets.

    I then tried to redo the whole procedure, then an image linked in image widget showed up.

    But without knowing why, the image in image widget, doesnt show up any more in the Sidebar LIVE.

    No matter what I seem to do, only Title text of a widget and image description text shows up. And only once have the image wdiget show the image. And never have the custom HTML shown any button-link images.

    To add to the mystery, despite no Button-link image is visable, the area it shoudl show up in, does work as a link to click on

    Any ideas?

    Thanks in advance
    / Stefan

Viewing 3 replies - 16 through 18 (of 18 total)
Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Widgets dont show PNG/jpeg images or linked buttons’ is closed to new replies.