WordPress.org

Support

Widgets Disappear

  • I have used this plugin quite extensively on a new site and recently I had a need to de-active it. After doing so I noticed that all my instances that utilize that plugin are gone which means all that work has to be redone. I would think those instances would have been moved to the inactive widgets area and would be put back automatically when I re-activated the plugin. Am I missing something?

    http://wordpress.org/plugins/enhanced-text-widget/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author bostondv

    @bostondv

    I’m sorry to hear about that. Once you re-activate the plugin the widgets should return to the widget areas they were placed.

    I just tested this with the latest plugin and version of wordpress and it worked correctly.

    If you delete the plugin entirely I think only then you should lose the settings.

    We have also run into the problem of the Enhanced text widgets disappearing every time a change happens to our database (i.e. WP updates). Deactivating the plug-in and reactivating it does not work in this instance (we have tested this scenario over and over again).

    Plugin Author bostondv

    @bostondv

    Interesting… I’ll do some more testing.

    Same issue

    same here. I disable it for now.

    Any updates on this? We’re having this issue occur every time we move a site from dev to staging, or staging to production. There needs to be a way to migrate or restore widgets.

    unfortunately i have the same issue here.. any update?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Widgets Disappear’ is closed to new replies.
Skip to toolbar