WordPress.org

Support

Support » Miscellaneous » Widgets disabled but not used!

Widgets disabled but not used!

  • autoclavicle
    Member

    @autoclavicle

    Not sure if this is a WordPress issue or one with the theme (Tarski), but I’ve not had it happen before.

    I decided to put the Tarski theme on a site that didn’t use it before. When I switched to the theme, I tried to set up the widgets and move them around. Once I removed a few, they still behaved as if they had been placed in a different sidebar and because inactive so I couldn’t select them.

    Right now, I am using zero widgets. But the Pages/Archives/Links/Meta/Search/Recent Posts widgets are unable to be added to any sidebars.

    I’ve tried clearing my browser’s cache, logging out and logging back in, switching back and forth between themes, and I don’t get what’s going on. Is there a way to manually designate where you want your widgets to go?

Viewing 1 replies (of 1 total)
  • esmi
    Forum Moderator

    @esmi

    Did you use these widgets with a previous theme? If so, try re-activating your old theme and remove the widgets. Then activate your new theme again. You may find that the previously unavailable widgets are now available again.

Viewing 1 replies (of 1 total)
  • The topic ‘Widgets disabled but not used!’ is closed to new replies.