Support » How-To and Troubleshooting » [Resolved] Widgets are not saving after Drag and drop

[Resolved] Widgets are not saving after Drag and drop

  • Hello
    I am adding widgets to sidebar and clicked on save button then moving to Main page and again visit the Widgets then the added widget get dissaper
    please help me……
    I am using WordPress 2.9.2 and Tested on fiefox

Viewing 15 replies - 1 through 15 (of 17 total)
  • Moderator James Huff


    Try decativating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the Default theme to rule-out a theme-specific issue.

    Hello thanks for reply
    I tried but still i am not able to see added widgets on wp_admin->Widgets page but they are showing on site..
    Please help me

    Moderator James Huff


    And this is with the Default theme active and all plugins deactivated?

    Yup i have tried but still dont get it running
    i am using oraganic themes…
    and plugins that are i am using is
    Control form 7
    Dynamic content gallery
    List category posts
    Reveal IDs for WP Admin

    Moderator James Huff


    Download WordPress again and delete then replace your copies of the /wp-admin/ and /wp-includes/ directories with fresh copies from the download.

    Ok Should i replace these two folders directlly..
    i am new to wordpress so worrying that after replacing these folders my running site should not have any problem (setting related) ?
    and thanks for your support..

    Moderator James Huff


    No, you won’t lose anything by replacing them. There’s a possibility that one of the files is corrupt, hence the suggestion.

    ok thanks

    Hi there

    I would be interested to know if the above solution suggested by macmanx works… and whether it would work for the following similar problem:

    I’m running WPMU 2.9.2 and decided to delete some old themes I never use which were using up valuable space on my server. Now, when I try to access my current widgets in the Dashboard they don’t show up – so I can’t edit them – but they are still visible and active on my website. I can’t be sure that the deletion of these themes was the actual cause of this problem (it might have existed previously). But I wondered if there might be a quick fix (such as replacing the current widgets.php file with the WP 3.0 version) – or if there is another way of accessing the active widgets to enable me to edit them manually?

    Would above solution proposed by macmanx (downloading and replacing the /wp-admin/ and /wp-includes/ directories) work for WPMU 2.9.2, since the new versions of these directories are effectively WP 3.0? And would my current widget settings (e.g. rss feed details, text fields) be retained?


    Hello macmanx
    I have tried that way to but didnt get succeeded ,also increased memory in wp_config but no success can you please help me what is actully happen..

    Also i want to tell you that i have tested it on 2.9.1 its working fine can i replace /wp-admin/ and /wp-includes/ of 2.9.1 to 2.9.2 does it make sence or or it disturb my setting in current site…

    Moderator James Huff


    If replacing the directories with 2.9.1 directories worked, then replacing them with the correct 2.9.2 directories should too.

    Did you delete the original directories before replacing them, or just overwrite them? If you just overwrote them, try deleting them first.

    by mistaklly i dont have 2.9.2 version installable directory with me can you please give me path to install it,i have searched on WordPress site but there is version 3 files are avilble for download….

    Moderator James Huff


    Hello macmanx
    replacing folders worked for me ..
    Thanks for the help

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] Widgets are not saving after Drag and drop’ is closed to new replies.
Skip to toolbar