Support » Theme: BoldR Lite » Widgets appearing on all my pages

  • Resolved Partycrafter

    (@partycrafter)


    Hello there, I am new to Boldr lite and I need help!!!! My blog/post page is my landing page. All my widgets (eg fb,rss, twits, etc) are appearing in my others pages as well. I do not want this. I would just like for these widgets to remain my post page only. How do I delete the widgets from the other pages.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Partycrafter

    When you’re in the widgets screen under the appearance menu you can click on the small triangle on the right hand side of the widget. Click this and this should give you the options for configuring the widget. Widgets can be configured to appear only on certain pages (or be hidden on certain pages) by using the Visibility panel. Hope this helps. If not please let me know.

    [sig moderated as per the Forum Rules]

    Theme Author Iceable Themes

    (@iceable)

    Hi,

    Just replying here to subscribe to this topic in case you need more help; but @ markleedsfc already gave the best answer! (thanks!)

    To add one more hint: you can also disable the sidebar from your pages by using the full-width page template: when editing a page, look at the right side of the editor in “Page Attributes”, here you can choose either the “default” or “full width” template.
    (Note that this only apply to “pages”, not blog index or single posts.

    Thanks Iceable Themes and markleedsfc!!!

    Hi –

    Am I missing something? Neither the recent posts widget, nor the RSS widget have any options other than number of posts, title, and display post date.

    Theme Author Iceable Themes

    (@iceable)

    @pf4711: These widgets don’t have any more options than these. Also note that these are WordPress core functionalities, these widgets are not directly related to this theme.

    If you want similar widgets with more options, you may want to browse the plugin repository for alternative implementations of these widgets at http://wordpress.org/plugins/tags/widget where thousands of widget plugins are available.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Widgets appearing on all my pages’ is closed to new replies.