WordPress.org

Support

Support » Plugins and Hacks » Polylang » Widgets and Polylang conflict

Widgets and Polylang conflict

  • Hello,

    I’ve tried several widgets for recent posts for example this one – Recent Posts Thumbnail Slider Widget and also others that are sliders and are inserted in the widget area.

    When I insert it in the widget then it won’t work and no posts are present. I presume they are filtered by the polylang extension as as soon as I deactivate it it works fine.

    Also when I insert raw functions or custom code with polylang activated it filters the recent posts.

    Can someone help out?

    http://wordpress.org/plugins/polylang/

Viewing 1 replies (of 1 total)
  • Plugin Author Chouby

    @chouby

    I just tested Recent Posts Thumbnail Slider Widget 1.0 and it works as expected. That is recent posts in the current language are displayed by the widget. Tested with WP 3.6 + Polylang 1.1.4

Viewing 1 replies (of 1 total)
  • The topic ‘Widgets and Polylang conflict’ is closed to new replies.
Skip to toolbar