Support » Installing WordPress » Widgets and file upload WSoD – blank pages

  • Hi,
    I am after 10 hours of searching the method to make it work, but I’ve lost hope for now and I am asking for help.
    I’m running 3.3.1 version on home.pl (I got the tmp folder, PHP 5.3.x, no apache), v.5 java, new flash, Firefox Nightly and Chrome, uploading by FileZilla in passive mode, win 7 x64, ~2400KB/s down / ~240KB/s up.

    No problems with connection to database (I just do not know, if “localhost” or “sql.tpralat(…)” should I use in settings – but both works fine).

    I have fresh install – I uninstalled all ad-ons, recently installed that WP Super Cache which gave me some problems in debug mode – resolved with changing line 526 in wp-cache-phase1.php. I’ve got no problems with wp-config.php, just added:

    define(‘WP_MEMORY_LIMIT’, ‘128M’); // changed from MB

    define(‘WP_DEBUG’, true);

    Permissions are set to 755 and 640 to .htacess and wp-config.php

    I first had problems just after install – but I have change sth (perms, mem limit, added “?>” on the end of wp-config with notepad++) and admin panel works. Even themes changes. But widgets and upload panel do not. When I’m dragging widget it goes blank screen – and when I’m dragging photo in post creation mode – going blank too.
    I can see for a brief moment the widget – like TEXT one on default theme – its “rolling” and just puff, white screen and Nightly is “thinking”, trying to transfer data from home.hit.gemius.pl

    HELP

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Widgets and file upload WSoD – blank pages’ is closed to new replies.