WordPress.org

Support

Widgets

  • Hi I just updated my WordPress to 3.5 and my widgets don’t work… at all… can’t move them, can’t add them, can’t modify them….

    help…

Viewing 15 replies - 1 through 15 (of 16 total)
  • esmi

    @esmi

    Forum Moderator

    same here… disabled all my plugins and still the same problem.

    esmi

    @esmi

    Forum Moderator

    @pete: It is impolite to interrupt another poster’s ongoing thread with a question of your own. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    I don’t think Pete is interrupting anything, this is how forums work… it actually makes me feel better that I’m not the only one suffering through this…
    It does create a big problem though, because I update my date daily in my widgets, and I’m stuck now with yesterday’s date…

    anyhow I did read through your master list, and tried different solutions nothing worked. Including changing the theme to the default one…

    what now?

    esmi

    @esmi

    Forum Moderator

    don’t think Pete is interrupting anything, this is how forums work

    It’s not how these forums work. If you cannot work with us, then we cannot help you.

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Twelve theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    This is my first time using WordPress forum, I’m not sure what the rules are here… I thought it’s like any other forum… anyhow, I’m going to do the suggested thing s once again and see what happens.

    Is this an issue that happens a lot with this new version?

    esmi

    @esmi

    Forum Moderator

    http://codex.wordpress.org/Forum_Welcome
    A link to this page is posted in the Welcome message at the top of every forum.

    Is this an issue that happens a lot with this new version?

    Problem plugins & themes? It happens with all updates if your theme and/or plugin developers haven’t kept their products up-to-date or tested in the 4+ months that the new version was in beta. This particular update is not especially eventful in that respect as you will see in http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    It’s not a very long list.

    I’m sure it’s not a theme problem because I did change it to the default theme and the issue was still there:(. Anyway let me go through all these steps so I don’t waste too much of your time.

    Thank you for all your help.

    I deactivated all plug ins – didn’t work
    on top of deactivating all plugins I change the theme to Twenty twelve – the problem still there 🙁

    – I deleted all the inactive plugins – problem still there…

    is there a way to go back to the previous version?

    sorry but this is just too much of a hassle, I have couple of other WordPress sites I need to take care of and I’m simply afraid to upgrade them now, I’m not sure what’s going on but I have never had any issues like that before. I really, really would like to go back to the previous version of WordPress, how can I do that?

    esmi

    @esmi

    Forum Moderator

    Did you try resetting the plugins folder using Phpmyadmin?

    I’m afraid that’s way beyond my scope of technical abilities…

    I really would like to go back to the older version, how do i do that? I tried via my ftp site but now I cannot login to my account because it’s forcing me to upgrade again…

    sorry, never mind.
    I have decided to go back to the previous version.
    Thanks for all your help.

    GREAT NEWS!
    It’s fixed it turns out that my server needed to upgrade php version to 5.2.
    Before the upgrade, I turned off all my plugins, and via ftp site changed the .htaccess to a different name, then upgraded my WordPress and went back to change .htaccess to its original name

    no wall works!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Widgets’ is closed to new replies.
Skip to toolbar