Support » Plugin: Accessibility Widget » Widget works great in footer but not in primary menu

  • Hello,

    I’m using your accessibility widget with the “widget in menu” widget. It displays the accessibility widget fine in the footer menu but does not in the menu underneath the header. I’m using the primer theme with the hero subtheme.

    Please let me know if you have any suggestions.

    Thanks,
    Fred

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Lorna Timbah

    (@webgrrrl)

    @fred11111 before I continue looking into it, do you mean this widget?
    https://wordpress.org/plugins/widgets-in-menu/

    Thread Starter fred11111

    (@fred11111)

    Hello Lorna,

    Yes, this widget.

    Plugin Author Lorna Timbah

    (@webgrrrl)

    @fred11111 I just realised that you’re also using a theme with a child theme. I won’t have the time to set up a sandbox to test this problem out, as this may all have to do with CSS and your themes. Maybe it’s faster if you can show me the website that’s having this problem?
    I’ll assume this is all styling issues, and not really a plugin error but more of what you put into the Widget in Menu in your header as you describe.

    Thread Starter fred11111

    (@fred11111)

    Hello Lorna,

    The website is http://www.sinkevichlawfirm.com.

    I appreciate your help with this.

    If you look at the bottom of the page you see the (A, A, A, A) at the bottom.

    I’m attempting to have it show in the upper navigation as well, (the blue space at the top) next to the page link “blog”.

    Fred

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Widget works great in footer but not in primary menu’ is closed to new replies.