Support » Plugin: Awesome Gallery Widget » Widget won’t let me select images in the Customizer

  • Moderator Mel Choyce

    (@melchoyce)


    When I try to add images by clicking the camera icon, nothing happens. I get this JS error:

    Uncaught ReferenceError: agw_add_field is not defined
        at HTMLAnchorElement.onclick (VM246 customize.php?return=%2Fwp-admin%2Fplugins.php%3Factivate%3Dtrue%26plugin_status%3Dall%26pageā€¦:1)

    This only happens in the Customizer widgets panel. When I’m on widgets.php, the camera icon brings up my media library, and there is no JS error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author DesirePress

    (@desirepress)

    Hello @melchoyce,

    Thanks you for letting us know about the issue.

    We are working on this, and you can download plugin latest version within 1-2 days.

    Regards,
    Desirepress

    Plugin Author DesirePress

    (@desirepress)

    Hello @melchoyce,

    We have fixed this issue in plugin updated version 1.0.1.

    Please download the latest version and let us know.

    Regards,
    Desirepress

    I’ve got this plugin installed also and it’s been working fine, but today I tried to edit one gallery I had in a page and I got the same error:

    ReferenceError: agw_add_field is not defined

    I’m running WP v4.8.

    Is there any answer to this? I’ve got the latest version but I’m still getting this error.

    Plugin Author DesirePress

    (@desirepress)

    Hello @millo_magno,

    Thank you for contacting us.

    Can you please send error screenshot and try plugin with another WP standard theme.

    Regards,
    Desirepress

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Widget won’t let me select images in the Customizer’ is closed to new replies.