WordPress.org

Ready to get started?Download WordPress

Forums

GC Testimonials
Widget width on pages (3 posts)

  1. mgw
    Member
    Posted 10 months ago #

    I've been reading through this support forum and you do an amazing job of responding! I hope you can help me to.

    I have a width issue with running the widget in a Footer on a Genesis theme. It displays perfectly on the homepage, however - on all other pages, the text overshoots the width and runs into the next column.

    Unfortunately - I am not able to send you a link as it's not live and I'm running it off a hosts ip workaround.

    However - here are some pictures and I hope you could help me from those? It's the Agency Pro theme by Studioworks that I am using.

    If you need to see the code, I'm happy to get you into the CPanel to take a look.

    WORKING @ HOME:
    http://s4.postimg.org/x06s5rual/home_page.jpg

    BROKEN ON PAGES:
    http://s15.postimg.org/cnjgbv0wb/broken.jpg

    Many thanks for your help

    https://wordpress.org/plugins/gc-testimonials/

  2. Chris Dillon
    Member
    Posted 10 months ago #

    I'll certainly try. Seeing the code in action will definitely speed things up. My email is chris at wpmission dot com.

    Another option is for you to load a problem page in your browser, save a copy of it on your computer, then zip up the copy and send it to me. Let me know if you want to start with that and need help.

  3. Chris Dillon
    Member
    Posted 10 months ago #

    Adding width: auto; to the testimonial widget content fixed this.

    In gctwidget.css:

    .testimonial-widget .content {
        color: #666666;
        font-size: 12px;
        padding-bottom: 10px;
        padding-top: 0;
        width: auto;
    }

    or your theme's stylesheet or custom CSS function:

    .testimonial-widget .content {
        width: auto;
    }

Reply

You must log in to post.

About this Plugin

About this Topic