WordPress.org

Forums

[resolved] Widget trouble + no more Links widget? (5 posts)

  1. kricodi
    Member
    Posted 2 years ago #

    Hi, I just updated one site to 3.5.1 and started a new site with the current version.
    I have two questions here.
    1. Suddenly I'm having trouble with the widgets on the older site. I can't grab them or move them. I tried adding some text to a text widget and the five widgets above it suddenly disappeared. I had to restore my site via backup to get them back. Is anyone else having these kinds of issues?

    2. What happened to the Links widget?? It's been available to use on every site I've worked on, but I don't see an option for it on my new site (which only has the 3.5.1 version). Is there something comparable I can use?

  2. bill2jacobs
    Member
    Posted 2 years ago #

    There are some plugins that are not working fine with the 3.5.1 version.
    And you are right, the Links widget is gone.

  3. kricodi
    Member
    Posted 2 years ago #

    Is there a comparable widget or plugin I can use for links or a blogroll?

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    From this thread:
    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    One other major change is the Link Manager. If you're using it, you'll want to install the Link Manager plugin - http://wordpress.org/extend/plugins/link-manager/ - because it's going away. Don't worry, if you're using it, it will still be there, but if you've never used it, it will become invisible.

  5. kricodi
    Member
    Posted 2 years ago #

    Great! Thanks for letting me know about it.

Topic Closed

This topic has been closed to new replies.

About this Topic