Support » Plugin: Contextual Related Posts » Widget to show only text

  • Resolved Goedweb

    (@goedweb)


    In new version 3.2.0 the widget setting Thumbnail option: to show only Text does not work anymore. If you choose it shows thumbnails instead of only text. Hope you can solve this in a new version.
    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ajay

    (@ajay)

    @goedweb

    Please can you tell me what your setting under Styles tab is? If it is anything other than Text only, please can you set it at that – or alternatively, set it at No styles.

    I’ll also push through an update to check this at runtime so that no style is pushed.

    Thread Starter Goedweb

    (@goedweb)

    It always showed 4 thumbnails beneath the page, with style setting rounded thumbnails. And also it was possible to show an only text widget with 15 messages in a side menu.
    When I test it with style setting No Styles or Only text then the widget with 15 messages is like it used to be. But then off course no rounded 4 thumbnails anymore.

    Plugin Author Ajay

    (@ajay)

    @goedweb

    Am I right in understanding that you’re using the default below the text and an extra widget?

    And, in the widget right now, you don’t have the thumbnails but just the boxes styled like the rounded thumbnails?

    Thread Starter Goedweb

    (@goedweb)

    Below every post page I show the default 4 thumbnails, style setting rounded thumbnails. And as an extra I show in a side panel a widget with 15 only text. Would like to keep that widget option.
    The new version 3.2.0 changes the widget 15 only Text in thumbnails with no image but with text.

    • This reply was modified 3 months, 3 weeks ago by Goedweb.
    Plugin Author Ajay

    (@ajay)

    I’ve released a beta version which I think should fix this. Will you be able to give this a try?

    https://github.com/WebberZone/contextual-related-posts/releases/tag/v3.2.1-beta1

    Thread Starter Goedweb

    (@goedweb)

    I have tested the Version 3.2.1 Beta 1 on one off my sites. It works good, it fixed my issue. Now the widget shows only Text, like it was before. Thanks for fixing it.

    Plugin Author Ajay

    (@ajay)

    Thanks. I pushed through v3.2.1

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.