Support » Plugin: WordPress Popular Posts » Widget title is gone?!

  • Resolved Tooni

    (@tooni)


    Hello, I just noticed, that the WPP widget title is not shown in my sidebar any more.

    I’m using the WPP widget in my sidebar for a long time without any problems.
    Unfortunately I cannot tell when the title disappeared. Maybe since some update?
    The setup of the widget is still okay, also the entries in the widget are shown correctly. Only the title is missing. 🙁

    Do you have any advice?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Tooni

    (@tooni)

    @hector: Just found your advice in this link: https://wordpress.org/support/topic/both-5-3-4-and-5-3-5-breaking-my-widgets/#post-14640819 and this solved my problem.

    But I still would like to know: Is this considered as a final solution? Or do you plan a general update? If yes, I think this additional html code has to be removed?

    Regards, Tooni

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Hi @tooni,

    Actually there’s an update ready that fixes this issue 🙂 I was planning to release it this past weekend but life happened and I just didn’t have the time.

    If you want to try it out you can grab a test version I shared with another user here or you can wait until I release it officially via the regular channels (GitHub & the WordPress.org plugin repository).

    Thread Starter Tooni

    (@tooni)

    Thank you for answering. Because the html-workaround solves my problem for now, I will wait for the official update.
    Thank you for your efforts and for this really great plugin!

    Plugin Author Héctor Cabrera

    (@hcabrera)

    You may need to recheck the HTML fields after updating to make sure everything’s in order so keep that in mind (most likely that won’t be necessary though but thought I should mention it anyways just in case).

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Hey @tooni,

    WPP version 5.3.6 has been released just now, this should fix the widget title missing issue you reported recently. Please update as soon as you can and let me know if there’s anything else I can help with.

    Thread Starter Tooni

    (@tooni)

    Hi @hector: Thank you for the update. This solved the problem and everything is okay again. 🙂 The widget title is displayed correctly now (and it doesn’t matter, if the html-workaround is there or not. So I removed this additional setting).

    Best regards, Tooni

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.