Support » Plugin: Rapid Twitter Widget » Widget stopped working

Viewing 15 replies - 1 through 15 (of 24 total)
  • jackbloom
    I’m not sure what you’re experiencing, but as of this morning something changed and it doesn’t work for me either. In my case, the script is adding a .css definition to the head of every page changing the display attribute to “none” making it’s entire div disappear. I have no idea why or how to get it to stop. But it’s annoying, as it’s one of the best twitter plug-ins I’ve found, particularly as I don’t want to run Jetpack on this site.
    Any suggestions from other users/creators?

    Mine has suddenly stopped displaying anything too… any ideas why?

    Twitter did retire support for several services

    https://dev.twitter.com/calendar

    Developer….. are you out there?

    Do you intend to update your plugin to work with Twitter API 1.1 ??

    @erikas_boy what is the name of the CSS target that you’re seeing?

    ahhh… I think I see it… is this the same you’re getting in the source code?

    .widget_twitter–hidden{display:none!important;}

    jackbloom, that’s the one. I suspect it might be a failover, if the plugin doesn’t get a response from twitter, it hides itself, but that’s just a guess.

    This plugin does not use the new api.

    Good alternatives are:

    http://wordpress.org/plugins/twitget/
    http://wordpress.org/plugins/twitter-widget-pro/

    cheers

    Thanks Juri. I actually use your second recommendation on a lot of sites, but I took over managing a site running this plugin. If there’s no word from the Devs at by days-end, I’ll be having to switch.

    There is a new version that uses the Twitter 1.1 API at the GitHub repo:

    https://github.com/peterwilsoncc/rapid-twitter-widget/

    Peter is aware of the API issues. There are also a couple of pull requests from me so that the widget can be used across a WordPress network without configuring a Twitter Application for each site.

    Plugin Author Peter Wilson

    (@peterwilsoncc)

    Apologies for the delayed response, this is a weekend project.

    I’ve updated the plugin to include basic API support.

    Once you update the plugin, you need to visit Settings > Rapid Twitter Widget and to set up an application with Twitter.

    @djelibeybi‘s submitted a pull request to allow for better mulit-site support, I’ll be implementing that asap.

    I trying to setup the latest version of Rapid Twitter and get the fallowing error”API settings invalid. Please try again.” I have added my Consumer key, Consumer secret and then that is when I get the error. How do I get the Rapid Twitter to work?

    Plugin Author Peter Wilson

    (@peterwilsoncc)

    @j99mac, the only thing I can suggest is there may be a space at the start or end of on of the fields. Apart from that, I can’t really help sorry.

    @j99mac, have you figured out how to make it work yet? I am getting the exact same error.

    multi-site support would be wonderful. Thanks for your work on this.

    Those having trouble with “API settings invalid,” try again. I tried a second time after 10 minutes and it worked when it didn’t the first time. No idea why it won’t work sometimes but at least re-trying did the trick.

    Still no luck. Anyone have any additional workarounds? Do I need to do anything additional on the server end?

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Widget stopped working’ is closed to new replies.