Support » Plugin: Stack Posts Widget » Widget skipping my highest-rated answer

  • Resolved Ben Miller

    (@bhengh)


    I’m trying out your plugin, and I noticed that if I have it set to show my answers sorted by vote, it skips my highest-rated answer.

    You can see this on my test site. I currently have the widget configured for 4 posts per page, descending order, sorted by votes. “Randomize” and “Show questions” are unchecked. On my WordPress Answers user page, you can see that I have 1 answer with 5 votes and 3 answers with 4 votes. But on the widget, it shows my 3 answers with a 4-rating and one of my 2-rated answers.

    Any idea what is going on?

    Thank you very much for this plugin. It looks really nice.

    http://wordpress.org/plugins/stack-exchange-posts-widget/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Widget skipping my highest-rated answer’ is closed to new replies.