WordPress.org

Support

Support » Alpha/Beta » [Resolved] Widget Sidebars Gone in Admin

[Resolved] Widget Sidebars Gone in Admin

  • ithacaindy

    @ithacaindy

    For the past couple builds, the widget area in the admin screen has vanished. Although the theme has custom sidebar areas registered, there are no areas available to place widgets into. This happens with all themes, including the WordPress defaults.

    Environment: Chrome on Mac, running OSX 10.7.5

Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi

    @esmi

    Forum Moderator

    Can you replicate the problem using the Twenty Eleven theme with all plugins deactivated?

    ithacaindy

    @ithacaindy

    It was a plugin issue. I deactivated all plugins and the widgets returned. I’ll reenabled each plugin until the problem reappears and report back which plugin is causing the problem.

    esmi

    @esmi

    Forum Moderator

    If the problem plugin is hosted on http://wordpress.org/extend/plugins/ it might also be worth dropping a note into that plugin’s dedicated forum (via its plugin page).

    Moderator Andrew Nacin

    @nacin

    Lead Developer

    If you find out which plugin, please post it here as well. It still might be an issue with WordPress core, and that’s something we want to figure out.

    ithacaindy

    @ithacaindy

    I’m not sure if any one plugin was the culprit. After disabling all plugins, then reenabling them all, the widget area returned. Perhaps the system just needed to clear something. I haven’t experienced the same problem with RC1 on my dev site.

    My widget link under Appearance/widgets vanished after updating to WP Version 3.5.

    I deactivated all my plugins – still no widgets

    3.5 has a bug

    My widget link remains. I believe with 3.5, the widget link is not visible when you have no sidebars defined.

    Problem solved – updated my core and child themes.

    Looks like widget problem is a theme problem.

    when I updated to wp 3.5 my links widget disappeared.

    How can it be a theme problem when it existed with the older version of wordpress?

    Mystified. looking for an easy fix since this affects several of my websites.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Widget Sidebars Gone in Admin’ is closed to new replies.
Skip to toolbar