WordPress.org

Support

Support » Themes and Templates » [Resolved] Widget settings not working

[Resolved] Widget settings not working

  • When I go into widget settings I cant drag any widgets into the areas and cannot edit any existing widgets.

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to confirm that this is a theme-specific problem.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Solved. Disabling widget logic plugin restores the widget settings to proper operation. seems like a conflict between Easel and widgetlogic because when i deactivated the theme and used a different one the problem was also resolved.

    Correction… Widget Logic works fine its Widget Logic Visual that was the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Widget settings not working’ is closed to new replies.