Support » Plugin: Widget Settings Importer/Exporter » Widget Settings Importer/Exporter v1.1 Broken in WordPress v3.5.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same issue with me… any fixes available?

    Plugin Author Kevin Langley

    (@kevinlangleyjr)

    This issue is not related to a WP upgrade but is due to the PHP version we require for the plugin, which is 5.3.0. Anything below that will error out. Usually if you ask your host to upgrade your PHP version to 5.3.0, they will do so without an issue and with ease and no interruption to your site. If they cannot or you do not want to upgrade, you can always go to the “Developers” tab on the plugin page (far right tab), and download version 1.0 that is compatible with older version of PHP.

    I will be releasing a new version of the plugin today that explicitly states this upon activation and within the README to prevent issues like this from continuing.

    It seems regardless of the fact that this same issue was hit numerous times by numerous users and there are numerous threads within the support for the plugin, people still seem to report a new issue like this is something new. Just a reminder that reading the support forums (or even just glancing over the topic titles), will usually solve most issues.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Widget Settings Importer/Exporter v1.1 Broken in WordPress v3.5.2’ is closed to new replies.