WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] 2.8 Widget Problem (Sorted)

[Resolved] 2.8 Widget Problem (Sorted)

  • Hi Everyone

    Just upgraded to 2.8

    I’ve updated the plugins as needed (that are now supported by 2.8) but when I go into the widgets I can’t move anything around

    Its an Urgent problem as I had around 65 gallerys which now can’t be access plus many reviews

    is there anything obvious to check to resolve this issue quickly?

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’ve got the same issue, I upgraded all my blogs today (+ plugins when needed), but I’ve got that problem with only one of them, I can’t move/edit my widgets at all 🙁

    Thanks for any advice or help

    Deactivate all plugins

    In Appearance->Widgets under Screen options, try the Enable Accessiblity Mode.

    I forgot to tell that when I’m on this widget page, the links to “add a post” and “Screen options” don’t collapse (but work fine on others admins pages) 🙁

    (Please forgot my previous comment !)
    I did as you told and it works perfectly now !
    Thank you so much ! 😀

    Hello,
    got the same problem.

    Can’t drag widgets to the sidebars.
    It seems all the widgets are inactive but they appear on the side.
    It seems the entire admin-widget site doesn’t work at all.

    I also cant use “Screen Options” at the entire adminpage.

    Please help me.

    I’ve found something odd but discovered things are “working”. I was having issues with all widgets being displayed if none were selected. Once I selected a single widget than only that one would display.

    Rather odd functionallity. May be the theme framework coding.. but at least I now know how to get around the issues.

    Kurt

    http://www.WestchesterNYComputerRepairs.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] 2.8 Widget Problem (Sorted)’ is closed to new replies.
Skip to toolbar