Support » Fixing WordPress » Widget Problem in 2.6.5

  • Resolved Baumi_B

    (@baumi_b)


    Hi folks,

    I just upgraded to WP 2.6.5 and I met the following problem.
    On the Widget page I am no longer able to change the order of the activated Widgets (right hand side) with drag & drop.

    The problem is present at firefox AND IE7.

    Does anybody know a fix for this problem?

    All the best
    Bernhard

    P.S: I am using K2 and there the advanced navigation (search without the need of hitting a go button no longer works).

Viewing 8 replies - 1 through 8 (of 8 total)
  • This appears to be a problem with jQuery. I just published another post reporting this. Writing panel is also having some issues (cannot edit post on Visual mode, cannot edit publish date for scheduled posts, etc)

    Thread Starter Baumi_B

    (@baumi_b)

    Well, that’s pretty uncool – as long as there is no fix I will stay with 2.6.4

    Thanks for confirming that I am not the only one with these problems.

    All the best
    Bernhard

    Thread Starter Baumi_B

    (@baumi_b)

    The problem was caused by FILEZILLA the latest update 3.5.1 has problems uploading entire File trees. Now I have solved the problem and as far as I can see everything works fine with WordPress.

    Sorry for thinking that there is a severe bug in 2.6.5.

    All the best
    Baumi

    Baumi_B,

    What do you mean uploading entire file trees?

    I’m having the same problem also. Can’t move the widget.

    Can you please tell me how to solve this?

    Thanks!

    [offtopic]

    Well, that’s pretty uncool – as long as there is no fix I will stay with 2.6.4

    Baumi, there is no 2.6.4 I hope that was a typo and you didn’t fall for the wordpresz 2.6.4 pirate release?
    [/offtopic]

    I know what Baumi mentioned already.

    Just go to http://sourceforge.net/project/showfiles.php?group_id=21558&package_id=206762 to download 3.1.6-rc1 and upload the wordpress will be alright.

    Hope this help!

    I ran into the same issue..
    Search here and did the filezilla update like @justblog mentioned and it worked for me.. Thanks for posting the info…

    ~tazdog

    This is still an issue for me. I did not use Filezilla to upload WordPress files.
    I can’t edit Published date and Visual edeting is not working.
    Install was a one click install by my provider (Dreamhost).

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Widget Problem in 2.6.5’ is closed to new replies.