Support » Plugins and Hacks » Widget plugin isn’t validated

Viewing 1 replies (of 1 total)
  • The first error is in your World of Warcraft post from the 29th. In XHTML 1.0 Transitional, all IMG tags must have an “alt” attribute, to describe the image.

    The rest of the errors are all problems with your theme. Your sidebar lacks [ul] and [/ul] tags. In your sidebar, find the dynamic_sidebar() call, and add the ul tags around the whole thing.

Viewing 1 replies (of 1 total)
  • The topic ‘Widget plugin isn’t validated’ is closed to new replies.