Support » Plugin: Radio Station » Widget parameter is showing up when it's not supposed to

  • Hi,

    First, thanks for the great app! We will support you as much as possible.

    Second, my problem is that when I try to embed the [dj-widget] and add parameters, the parameters are still showing.

    Example:
    [dj-widget show_avatar=”1″] calles up this code:

    “<div class=”on-air-embedded”><ul class=”on-air-list”><li class=”on-air-dj”><span class=”on-air-dj-avatar”><img width=”150″ height=”150″ src=”http://wave.carthage.edu/wp-content/uploads/2013/12/img12-150×150.jpg” class=”attachment-thumbnail wp-post-image” alt=”img12″ /></span>Weekends rock!<span class=”on-air-dj-playlist”>View Playlist</span><span class=”radio-clear”></span><span class=”on-air-dj-sched”>Saturday, 1:00 am-10:00 am</span>
    </div>”

    I would like it to only call up the show pic or whatever I specify.

    See this website for a visual: http://wave.carthage.edu/best-artists/salsa/
    Short Code used:
    [dj-widget show_avatar=”1″]

    NEXZT

    [dj-widget title=”Now On-Air” display_djs=”1″ show_avatar=”1″ show_link=”1″ default_name=”RadioBot” time=”12″ show_sched=”1″]

    I’m curious your thoughts.

    Thanks,
    Taylor

    PS. It does the same thing with the widget.

    https://wordpress.org/plugins/radio-station/

Viewing 1 replies (of 1 total)
  • So, I figured out part of this issue, I need to fill in the true,false part of each parameter.

    [dj-widget display_djs=”0″ show_avatar=”1″ show_link=”0″ default_name=”RadioBot” time=”12″ show_sched=”0″ show_playlist=”0″]

    However, the text “weekends rock” is still showing up in the final code. This is also the title of the show post.

    …</span>Weekends rock<span class=”radio-clear”></span></div>

Viewing 1 replies (of 1 total)
  • The topic ‘Widget parameter is showing up when it's not supposed to’ is closed to new replies.