Support » Plugin: Gutenberg » Widget pages are gone/broken

  • I am using the StudioPress Magazine Pro theme. When I click on Widgets I get a blank screen. When I click on Customize/Widgets I get bunch of stuff that doesn’t work.

    HOWEVER, for a brief second, I was offered a couple of links that had something to do with older widgets. I think maybe a plugin. But the info vanished before I could decide what to do with it. What was that about?

    I would like to see this great widgets page again as my default:

    https://vegaspublicity.com/wp-admin/widgets.php

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi @moviedebuts. Sorry to hear you’re having trouble with Widgets.

    I’m not sure if you’re aware but Widgets are about to have a large upgrade in WordPress 5.8 which will bring blocks to Widgets.

    If you’re running the Gutenberg Plugin you may be experiencing some flux due to the number of change currently being made to get the feature ready to land in WordPress 5.8 which is due very soon.

    As things stand it’s going to be difficult to help you with your issue without some additional information about your setup.

    * What version of WordPress are you using?
    * Are you using the Gutenberg Plugin? If so then which version?
    * If you’re comfortable could you try adding some debugging to WordPress to try and see the actual error that is causing the problem?

    Alternatively you can wait until WordPress 5.8 lands, update and then everything should be stable. If it’s not then one of your Plugins is probably not compatible and you will need to disable them one by one and then contact the author of the offending Plugin for assistance.

    Best of luck and do let us know if you can provide any further details.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.