Support » Plugin: Alfie WP Weather » Widget only displaying Title

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author appcuarium

    (@appcuarium)

    Hi there,

    You should enable allow_url_fopen in your server configuration, as it is needed by Alfie WP Weather to get the info from Yahoo.

    Regards.

    The Alfie Team

    You are correct sir.
    Thanks for the Super-Fast response. A+

    Plugin Author appcuarium

    (@appcuarium)

    Marking as resolved.

    allow_url_fopen is On but still can not see anything except “Local Weather” title.

    Please advice

    Plugin Author appcuarium

    (@appcuarium)

    Hi,

    Could you post a link to the website with the plugin installed, so we can have a look?

    Best regards.
    The Alfie Team

    Hello,

    http://kipi.gr/

    Kind Regards

    Plugin Author appcuarium

    (@appcuarium)

    Hi,

    Could you add this line of code in your .htaccess file, just above the existing code? Let us know if the widget is loading after this.

    Options +FollowSymLinks

    Best regards.
    The Alfie Team

    Hello again,

    Unfortunately this did not resolve the problem. Please advise.

    Thank you for your support and time
    Elias

    Plugin Author appcuarium

    (@appcuarium)

    Hi,

    Is your wp-content protected by .htaccess rules? Did you install the plugin manually by uploading it to the plugins folder or using the built-in WordPress installer? It looks like a permissions related problem.

    Best regards.
    The Alfie Team

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Widget only displaying Title’ is closed to new replies.