WordPress.org

Support

Support » Plugins and Hacks » [Resolved] widget not working

[Resolved] widget not working

  • doesn’t seem to show up the widget admin panel shows this funny stuff at the top as well not sure if I’m doing it wrong thanks in advance!

    Array
    (
    [title] => Newsletter
    [show_firstname] => 1
    [show_lastname] => 1
    [description] => Subscribe to our newsletter
    [buttontext] => Sign Up
    [redirect_url] =>
    [list_selection_title] => Contact Lists:
    [list_selection_format] => checkbox
    [showlists] => Array
    (
    )

    [hidelists] => Array
    (
    )

    [widgethasbeensaved] => 1
    )

    http://wordpress.org/extend/plugins/constant-contact-api/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Zack Katz

    @katzwebdesign

    This is fixed in 2.3.12. Sorry about that!

    awesome thanks!

    hey sorry but the widget is still not showing up i have tried it with both our theme and twentyeleven i have tried deactivating other plugins :/

    Plugin Author Zack Katz

    @katzwebdesign

    Have you configured your settings already?

    i think so the only settings i have for the plugin account account login details

    just curious if there was any update on this. thanks!

    @ben – did you get your plugin to work? I’m having the same problem you describe: the only settings I have to configure are the account name and password. I click SAVE and receive a message that the settings were saved, but I am not getting any additional account options as are shown on the plugin screenshots. When I add the widget to a sidebar, nothing appears on the live site.

    Any ideas?

    no and funny timing just had my client ask me the status again seems like this is the only decent constant contact plugin out there :/

    thanks for the reply. It does look like a good plugin, but I can’t figure out why none of the additional settings appear after entering the account name and password, which is probably the same reason the widget won’t display.

    For now, I’ve settled for using my client’s old code for entering an email and directing to a Constant Contact page where visitors fill in more info and join the lists of their choice. However, for the template I’m using, that option involved editing the style sheet to adjust font size and color so the form would display correctly on a dark background. It isn’t nearly as nice as the form creator shown with this plugin.

    Hello Zack Katz???? Any ideas about our issue??

    No support and this is the only Constant Contact sign up widget. Unbelievable. Thanks for nothing.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] widget not working’ is closed to new replies.