WordPress.org

Support

Support » Plugins and Hacks » Twitter Tools » [Resolved] widget not showing tweets – everything else works

[Resolved] widget not showing tweets – everything else works

  • Has anyone been able to determine what might cause the widget to not pull tweets?
    * the software does download tweets
    * I am able to broadcast tweets about an article immediately after posting articles
    I am able to set up the widget yet the widget won’t post any tweets and only shows “No tweets available at the moment”

    Here is how things are set up:
    Social:
    * the correct Twitter account is listed and there is a check mark in the box next to default
    * no profile is connected for Facebook (i’d prefer not to add one)
    * yes is selected for Broadcasting is on by default
    * no is selected for pull in social comments
    * post broadcast format is shown as: Article just added: {title}: {url}
    * comment broadcast format is shown as: {content} {url}
    * under advanced options misc, disable social comments box is selected
    * the twitter default API account shows the correct account in the box
    * automatic is selected for cron settings
    * off is selected for debug mode

    Twitter tools:
    * yes selected for show admin screens for tweets
    * no is selected for create url for tweets
    * no is selected for Give Twitter Tools credit
    * enabled is selected for debug logging
    * accounts shows the correct account
    * when clicking on the account, one can see the box for enable twitter tools selected
    * create blog posts from tweets is not selected

    Additional notes:
    Theme: SuperSkeleton
    I am running a variety of plugins. Any known plugin conflicts?

    Any help would be appreciated. I have read many of the previous comments and suggestions and tried many of the recommendations. None seem to be working.

    http://wordpress.org/extend/plugins/twitter-tools/

Viewing 1 replies (of 1 total)
  • I guess it is time to try some other plug-in as I am not able to get the widget related to this one to work and not one seems able to help, let alone respond. Bummer.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] widget not showing tweets – everything else works’ is closed to new replies.
Skip to toolbar