Support » Theme: Responsive » Widget not showing on home page

  • I’m still in development phase and working locally. On my home page I want a paragraph of text with the widgets below. I have placed the text onto the home page and have given all three home page widgets text – but they don’t appear. Can anyone assist please?

Viewing 1 replies (of 1 total)
  • Philbeaux

    (@philbeaux)

    I’m having this problem too and would love to know what the deal is.
    One work around I found was to go to Appearance > Theme Options > Home Page and do all your content there. Make sure that “Enable Custom Front Page” is checked. That was the only way I could get the widgets to appear. Kinda defeats the purpose.
    I’ve even paid for the Pro Version and still have to go this route.

Viewing 1 replies (of 1 total)
  • The topic ‘Widget not showing on home page’ is closed to new replies.