Support » Plugin: Connections Business Directory Open Hours » Widget Not Showing #2

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Steven

    (@shazahm1hotmailcom)

    @ powerbuldog

    The widget will only display when you are viewing the single entry (detail/profile) page if it added to the theme’s sidebar?

    Did you add it to the theme’s sidebar and make sure you were viewing the single entry (detail/profile) page?

    The hours will only show in the entry itself if you enable it. It does not by default. Make sure to enable it under either/or the Result List : Content Block section or the Single Entry : Content Block section on the Connections : Settings admin page under the Display tab.

    Hope that helps. Let me know.

    Thread Starter powerbuldog

    (@powerbuldog)

    Thanks for the reply. Im not sure what you mean detail/profile. I can see any other info i enter to an entry nema/address/phone number etc, except the business hours.

    Sidebar widget is on the same page as the [connections]

    Thread Starter powerbuldog

    (@powerbuldog)

    Well, i managed to display the Business Hours in the widget area.
    But i have a huge question.

    Is there a way to display only a “We are open/closed” text without addig the [connections] and going in to the profile detail?

    I mean if the Gym is open display that is open, and after closing time display We’re closed?

    Plugin Author Steven

    (@shazahm1hotmailcom)

    @ powerbuldog

    re: Is there a way to display only a “We are open/closed” text without addig the [connections] and going in to the profile detail?

    Sorry, no that info is stored as part of that entry meta so it can only be displayed as part of the entry being viewed. You can make it visible without the widget and not having to visit the profile/detail page. Here’s how:

    Go to the Connections : Settings admin page and click the Display tab. Enable the Business Hours option in the Result List : Content Block section. This will still require the use of the [connections] shortcode.

    Hope that helps.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Widget Not Showing #2’ is closed to new replies.