[resolved] Widget Not Saving (4 posts)

  1. SincereSounds
    Posted 3 years ago #

    Lately I haven't been able to make any changes to any Widgets I have installed, or any new widgets that I install. I'm able to install them fine without problems, but when I edit and save changes to the widget It goes to a error page, but the URL goes to : "/wp-admin/themes.php?page=my_custom_widget_functions.php" (Notice without my main URL in the address - no http://www.sitename.com/)

    It only happens when changing widgets. I'm able to edit The template, and any other pages except this. I don't think I changed anything lately, but I could really use some help.

    I also tried to enable accessibility mode in the widgets page, but that did nothing at all.


  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. SincereSounds
    Posted 3 years ago #

    Thank you very much!

    Resetting the plugins folder seemed to fix it. It must have been 'WP-Splash' plugins that I had not been using at all since I only have 4 plugins. The remaining ones are working perfectly. I'm able to save, and delete without any errors.

    Thanks again for your help.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    No problem :-)

Topic Closed

This topic has been closed to new replies.

About this Topic