Support » Plugin: Widget for Social Page Feeds » Widget not appearing WordPress 5.1

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Milap

    (@milap)

    Hi,

    I just checked source of your website’s home page it seems something is wrong with configurations of my widget. It shows as below,

    <div
    class=fb-page data-href="https://www.facebook.com/programming.info " data-width=300 data-height=500 data-small-header=false data-adapt-container-width=false data-hide-cover=false data-show-facepile=true data-show-posts=true style hide_cta=false></div>

    When I tested my plugin with WordPress 5.1, it worked fine for me. When I see view source in my localhost, it shows as below,

    <div class="fb-page" data-href="https://www.facebook.com/gringosrental/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div>

    Please check and let me know if you figured it out. It has nothing to do with WordPress 5.1.

    Hello Milap,
    Thank you for getting back to me quickly…

    Unfortunately, I don’t understand a word you are saying 🙂 as I am not a programmer and do not know code… I am a simple small business owner who built herself a website using all the tools available for dummies like me (i.e. wordpress theme and plugins made by people like you).

    When you say “something is wrong with configurations of my widget” all I can tell you is all I did was:
    – Install the plugin through wordpress panel & Activate it
    – Go in to the “Widget” section
    – Put your widget in my footer
    – Put the link to MY facebook page in there

    I didn’t touch anything else… and the plugin is not showing… I didn’t assume it was because of WordPress 5.1, I just provided you that information in case it was relevant 😉

    Can you help figure out what the problem is?

    thanks!

    Plugin Author Milap

    (@milap)

    Hi punkrockgirl,

    I can understand you are not technical person. I think some other plugins conflicting with my plugin. It is changing the way my plugin should work. I need to check your admin and find what is the issue and solve them.

    Kindly contact me on: cemilap.88@gmail.com

    I will look into it soon and will make sure it will get resolved.

    Hello Milap,

    I sent you an email from this email:
    info@elgringosrentals.com

    Thanks!

    Plugin Author Milap

    (@milap)

    I had checked and it was JavaScript errors on website and due to that my plugin was not loading as expected. It will work as expected once that JS error has been resolved.

    Closing this topic.

    Regards,
    Milap

    I’m having the same issue. The widget is not loading. I don’t see it anywhere I used the widget anymore.

    punkrockgirl

    (@punkrockgirl)

    Hi @bodybyloud,

    In my case the problem comes from a Javascript error in my theme that is also causing a bunch of other plugins not to appear properly and some other problems on my site… The Facebook Widget plugin per say is not the cause so I am trying to get my theme support to fix the problem, but of course they are useless, so I am nowhere so far…

    Good luck to you!
    Cheers!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Widget not appearing WordPress 5.1’ is closed to new replies.