Support » Plugin: Super Simple Related Posts » Widget no longer displaying in any sidebar

  • Resolved car57

    (@car57)


    Hi: This widget was working perfectly for weeks. We had two instances appearing in the sidebar of our posts on our dev site. Today, it no longer executes (meaning the widget doesn’t display, even when set to show No posts) and we have no idea what could be going wrong. Any ideas of what to look into to see where the problem may be?

    We did deactivate the options_framework plugin but that doesn’t seem like it should affect the SSRP functioning.

    https://wordpress.org/plugins/super-simple-related-posts/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mickey Kay

    (@mcguive7)

    Can you send me a link to your site please? Any other changes you made aside from the Options Framework (you’re correct, that should have no effect on this plugin).

    Thanks!

    Mickey: the site is not public and I don’t want to put a link up on the internet. Email me at [ redacted ] and I can send you a link. Thanks!

    BTW: If we put shortcode in the post editor, it does work. Just doesn’t work in any sidebar we have defined.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    car57 (Neat user name BTW) please do not post your email address here, that’s really frowned upon.

    If Mickey Kay wants to post his contact URL here in his sub-forum then that’s allowed if he chooses.

    sorry to break rules I was not aware of. I didn’t want to get in trouble with my employer for posting a url to site that is not public. I will see if he has a contact url in his area.

    A shout out to Mickey for going offline to help me troubleshoot. I wanted to let all know the issue was with not resetting a wp_query in another widget, and nothing to do with SSRP. This is a REALLY nice plugin!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Widget no longer displaying in any sidebar’ is closed to new replies.