WordPress.org

Forums

Kebo Twitter Feed
[resolved] widget missing (6 posts)

  1. panoptic
    Member
    Posted 1 year ago #

    I installed the plugin and made it active. However there is no widget available on my widget page. I logged out and logged in again, no widget. I am using the Genesis Framework and hoped to replace the Genesis twitter widget, which no longer works, with your widget.

    http://wordpress.org/plugins/kebo-twitter-feed/

  2. panoptic
    Member
    Posted 1 year ago #

    I wanted to update this report. I installed the plugin, logged into my twitter account and clicked on the plugin "Connect to Twitter" button. My browser is redirected to Twitter where I "Authorize" the plugin.

    I then get a screen that says I will be redirected but the screen never goes back to my WordPress installation screen. I then see the following Twitter error screen "Whoa there! ... The request token for this page is invalid. It may have already been used, or expired because it is too old. Please go back to the site or application that sent you here and try again; it was probably just a mistake."

  3. panoptic
    Member
    Posted 1 year ago #

    OK. Sorry to have troubled you.

    I deactivated several security plugins as well as my cache plugin. This seems to have fixed the issue. Plugin is now working.

    Thank You.

  4. Peter Booker
    Member
    Plugin Author

    Posted 1 year ago #

    Hi panoptic,

    I am glad you got the plugin working (marking this as resolved), but I am sorry to hear to you had many problems.

    It sounds like the security plugins add extra layers of security to WordPress for redirects to and from the admin pages. I had not considered this before and I am very grateful that you have brought it to my attention.

    Would you mind letting me know which security plugins you were using? I will do some research and see if there are steps I can take to make the plugin compatible with the common security plugins.

    I appreciate you posting about your experiences and I am glad you got the plugin working.

  5. panoptic
    Member
    Posted 1 year ago #

    Peter,
    Thank you for the reply. Assuming it was not WP Super Cache. Here is a list of the security plugins I deactivated:
    Block Bad Queries (BBQ)
    Wordfence Security
    WordPress File Monitor
    Wordpress Firewall 2

    Hope that helps.

  6. Peter Booker
    Member
    Plugin Author

    Posted 1 year ago #

    Hi panoptic,

    I really appreciate you taking the time to let me know which plugins you were using.

    I have already identified some security plugins which cause problems and I will look into these too. I will then look for a way I can achieve compatibility.

    Thanks again for bringing this to my attention, I will be releasing some functional and cosmetic changes in the next day or two and then I will work on compatibility issues like this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Kebo Twitter Feed
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic