WordPress.org

Support

Support » Plugins and Hacks » Widget Logic plugin got my blog in error when activated

Widget Logic plugin got my blog in error when activated

  • I activated the plugin called Widget Logic and all of the sudden, my blog has an error:

    Fatal error: Cannot create references to/from string offsets nor overloaded objects in /home/smishra/public_html/wordpress/wp-content/themes/rt_terrantribune_wp/includes/widgets/rokmenu_wget.php on line 207

    I was able to deactivate the plugin and got my blog back. But I wanted to try out the widget logic to see if it works with all widgets on all pages except one post (!is_single(516) is all I need!) What can I prevent this error from happening ? I use Terrane Tribune from RocketTheme and WordPress 3.0.1. I read alot of posts that this plugin might not work with WP3 ?

    Thanks for your help in advance!

    Jan

Viewing 1 replies (of 1 total)
  • Plugin Author alanft

    @alanft

    i posted on your similar thread that does appear to be a clash between WL and your chosen theme. Unfortunately I do not have access to your theme’s code so it will be hard to troubleshoot the issue.

Viewing 1 replies (of 1 total)
  • The topic ‘Widget Logic plugin got my blog in error when activated’ is closed to new replies.