Widget locked version 3.1.3 (3 posts)

  1. pricklepantz
    Posted 4 years ago #

    searched previous post that disabling or deleting last or even all plugins installed could fix this.
    i tried but still can't.

    how to debug this?
    please help ... thanks a lot

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. pricklepantz
    Posted 4 years ago #

    thanks esmi .... i deactivated all plugins and still could not resolve it but managed to unlock it by enabling accessibility.
    not yet trying to other theme but will remove those inactive plugins..

    appreciate your response

Topic Closed

This topic has been closed to new replies.

About this Topic