Support » Plugin: Very Simple Event List » Widget issue after updating to version 5.1

  • Plugin Author Guido

    (@guido07111975)


    Hi,

    Because of major changes in the widget, you might have to partly reset the widget.

    I have changed the shortcode input into an attributes input.

    Old:

    [vsel posts_per_page=2]

    New:

    posts_per_page=2

    You will notice [vsel] or [vsel-past-events] is not longer needed to display the form. There’s an extra selectbox to choose upcoming or past events.

    Guido

    https://wordpress.org/plugins/very-simple-event-list/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ah, wish I had come here first rather than spending parts of two days peering through code to try and figure out where that trailing “]” was coming from. 🙂

    Plugin Author Guido

    (@guido07111975)

    Hi,

    Very sorry, but sometimes I cannot avoid something like this. I try to give detailed info in changelog or, in this case also, here.

    Guido

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Widget issue after updating to version 5.1’ is closed to new replies.