Support » Plugin: Include Fussball.de Widgets » Widget funktioniert in IE11 mit 5.1. nicht?

  • Resolved olli5

    (@olli5)


    Moin!
    Ich baue gerade unsere Vereinsseite neu auf. Auf der Jahreshauptversammlung demnächst werde ich den Entwicklungsstand vorzeigen – beim Vorbereiten des Vortrags ist mir aufgefallen, dass das Widget im IE11 lediglich meldet, dass es geladen wird: http://www.eintracht-lueneburg.de/spielplan-1-herren/
    Firefox läuft.
    Hatte heute gerade auf WP 5.1 hochgezogen und auch das Plugin aktualisiert.
    Im Titel habe ich vorsichtshalber eine Frage formuliert, nicht, dass der Fehler bei mir liegt… 😉

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Alex

    (@mheob)

    Servus Olli,

    ich kann das Problem aktuell leider nur bei deinem Link reproduzieren.
    In den von mir betreuten Seiten funktioniert es auch im IE11 (http://www.hsv-neuwied.de bzw. http://www.tsg-irlich.de). Gleiches für meine lokale Testumgebung.
    Auf deiner Seite kann ich jedoch erkennen, dass es nur in allen relevanten Nicht-IE-Browser funnktioniert.

    Wie hast du das Widget eingebunden? Als Shortcode oder als Gutenberg-Block?

    Bitte probiere mal das Widget (den Shortcode bzw. Block) zu entfernen und neu hinzuzufügen. Und auch ggf. auf einer anderen Unterseite testweise ein neues zu erstellen.

    Grüße
    Alex

    Shortcode: [fubade api=”026E81BGPC000000VS541L4GVULC7VML”] Die ID habe ich gerade bei fussball.de erstellt (Wettbewerb der 2. Damen), neue Seite erstellt – funktioniert nicht… 🙁

    Plugin Author Alex

    (@mheob)

    Kurze Info: Ich komme erst am Wochenende dazu mit das genauer anzuschauen.

    Plugin Author Alex

    (@mheob)

    Ich kann das Problem auf meinen Testseiten leider nirgends reproduzieren. Es scheint an einer Konfiguration zu liegen, die bei eurem Theme oder anderen Plugins und diesem Plugin hier kollidiert.

    Probieere bitte mal den Gutenberg-Block (welcher eh viel cooler und einfacher ist 😉 – ich kann die Umstellung tatsächlich nur empfehlen) aus. Vielleicht hast du damit mehr Erfolg.

    Darf ich fragen, wieviele IE-Nutzer noch eure Seite besuchen? Bei mir sind es gerade einmal noch rund 3-5%. Für diese lohnt sich ein hoher Aufwand aus meiner Sicht ohnehin nicht mehr, auch wenn ich gerne das Problem finden und lösen möchte.
    Ich werde aber weiterhin nachforschen, was den Fehler bei dir auf der Seite auslösen könnte. Versprechen kann ich da aber aktuell leider nichts. Sorry.

    Kleine Anmerkung:
    Wenn ihr noch viele IE-Nutzer habt, dann empfehle ich einen Hinweis dort einzubauen, dass der veraltete und mit sicherheitsrisiken behaftete Internet Explorer doch so langsam mal ausgetauscht werden sollte … (Selbst Microsoft schränkt die Unterstützung inzwischen ein)

    Grüße,
    Alex

    Plugin Author Alex

    (@mheob)

    Hi Olli,

    hattest du es inzwischen mal mit den Gutenberg-Block probieren können?

    Ich kann das Verhalten bei eurer Seite leider immer noch nicht nachvollziehen. Überall wo ich es probiert habe, funktioniert es. Daher fehlt mir leider auch weiterhin der Ansatz einer Lösung.

    Grüße,
    Alex

    Hallo zurück,
    vielen Dank für deine Geduld mit mir…
    Also – in der Firma muss es der IE11 sein, unsere Betriebssystemer geben das vor. Der IE11 ist über Citrix veröffentlicht. Aber: an meinem einheimischen Rechner funktioniert es auch nicht. Opera, Firefox – alles hübsch, nur eben IE11 nicht.
    Ich werde mir jetzt mal den Gutenberg-Block vorknöpfen und es damit probieren. In meinem hohen Alter steht man solch neuen Dingen immer skeptisch gegenüber, aber ich betreue auch drei Homepages mit WP vom Fußball, da muss es meist schnell gehen.
    Ich melde mich, wenn ich erste Gutenberg-Erfolge vorweisen kann – und wehe dir, es ist nicht cooler und einfacher!!! 😀 😉
    Gruß

    Olli

    Plugin Author Alex

    (@mheob)

    Hi Olli,

    ich habe gerade eine neue Version veröffentlicht. Ich denke den Fehler gefunden und behoben zu haben. Könntest du das bitte mal auf deiner Seite überprüfen und mir ein Feedback da lassen?

    Bitte nicht vergessen: Du musst ggf. die Caches auf deiner Seite / deinem Browser leeren.

    Grüße,
    Alex

    Plugin Author Alex

    (@mheob)

    So wie sehen kann hat mein Update funktioniert.
    Daher stelle ich dein Problem auf erledigt.

    Solltest du noch weitere Probleme kannst du dich gerne wieder melden.

    Und wie würde ich mich natürlich über eine Bewertung freuen 😉

    Grüße,
    Alex

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Widget funktioniert in IE11 mit 5.1. nicht?’ is closed to new replies.