WordPress.org

Forums

Events Made Easy
[resolved] Widget errors (2 posts)

  1. graftedin
    Member
    Posted 1 year ago #

    Warning: preg_match() expects parameter 2 to be string, array given in /home/thebless/public_html/live/wp-content/plugins/events-made-easy/eme_events.php on line 1755

    Warning: preg_match() expects parameter 2 to be string, array given in /home/thebless/public_html/live/wp-content/plugins/events-made-easy/eme_events.php on line 1766

    Warning: preg_match() expects parameter 2 to be string, array given in /home/thebless/public_html/live/wp-content/plugins/events-made-easy/eme_events.php on line 1774

    Warning: preg_match() expects parameter 2 to be string, array given in /home/thebless/public_html/live/wp-content/plugins/events-made-easy/eme_events.php on line 1792

    Warning: preg_match() expects parameter 2 to be string, array given in /home/thebless/public_html/live/wp-content/plugins/events-made-easy/eme_events.php on line 1803

    https://wordpress.org/plugins/events-made-easy/

  2. Franky
    Member
    Plugin Author

    Posted 1 year ago #

    To my shame I have to admit the widget code contained an error I didn't fix (which I thought I did in 1.5.1), fixed in the just released 1.5.2.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Events Made Easy
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.