Widget Error (3 posts)

  1. Stormhawk
    Posted 8 years ago #


    Ok, on my sidebar (in a text box) I have several link banners, which up until now have not been a problem. Load the image, load the URL, update and all is well.

    Today, I'm trying to create a new banner link for "http://www.freewebs.com/larkeniasflaws/" and it keeps giving me the error:

    "You don't have permission to access /wp-admin/widgets.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    It's the URL that's causing this, I can change anything else, copy/paste/add new banners, or the same image with a different URL and everything is fine.

    Anytime I try and use this url (http://www.freewebs.com/larkeniasflaws/) - even inserted as plain text, it craps out and gives me the above error.

    ETA: I just tried another freewebs.com address and it gave me the same error.

  2. Stormhawk
    Posted 8 years ago #

    Ok, I've just tried to link the same URL in a post, and it comes up with the same error, except it was like "/wp-admin/post.php" instead of widget.

    Is there some sort of secret hate between WP and freewebs?

  3. Stormhawk
    Posted 8 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic