Support » Plugin: Good Old Twitter Feed Widget » widget displays http

  • Resolved chrissaibot

    (@chrissaibot)


    this site errors out with mixed content – the twitter feed widget displays error message in inspector – Mixed Content: The page at ‘https://delrayfinancialgroup.com/’ was loaded over HTTPS, but requested an insecure image ‘http://pbs.twimg.com/profile_images/880823744503070720/FEu0SpR6_normal.jpg’. This content should also be served over HTTPS.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author whiletrue

    (@whiletrue)

    Hi chrissaibot,
    the new 1.0.5 plugin release fixes the issue. Thanks for reporting it!

Viewing 1 replies (of 1 total)
  • The topic ‘widget displays http’ is closed to new replies.