• Resolved Sharen McArthur

    (@sharenmcarthurgmailcom)


    I have used your plugin for a couple of years. I have placed your widget in my sidebar on my desktop and mobile web pages. I have done this by putting your widget, that is found in Appearance/widgets in my admin panel, into the sidebar on my desktop and on my WPtouch sidebar. (WPtouch is my mobile website provider). Then your “subscribe to my posts” widget appears on my desktop and mobile web site.

    This is the problem: the widget keeps disappearing, and I am not removing it! I am pretty sure that it is disappearing when I update your plugin. I updated your plugin today, March 12, and then I looked at my widget area in Appearance/widgets and your widget wasn’t there! I had to drag it back into the desktop and mobile sidebars.

    This problem has only been occurring recently. So, how do I fix this problem?

    Thanks for your help.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Sharen,

    It should’t happen.

    Please let us know which version of Email Subscribers are you using? We will take a look into this issue.

    Thread Starter Sharen McArthur

    (@sharenmcarthurgmailcom)

    Thank you for your reply.

    I was using 4.06 when I emailed you. I just updated to 4.07, and the widget remained in my widget area.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Sharen,

    Thanks for the update. Glad to hear that issue doesn’t occur again.

    Feel free to contact us if you face the similar issue again in the future.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘widget disappearing’ is closed to new replies.