Support » Plugin: Seriously Simple Podcasting » Widget did not work fine

  • Hello,

    the new plugin works fine in normale Podcast Sites but when i use the Widgets id did not look very nice und you can’t play the episode.

    Need help

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Craig Hewitt

    (@podcastmotor)

    Hi @cclm

    Thank you for the message and the feedback. Can you tell us what theme you’re running on the site? Looks to me like a theme conflict with the plugin. We’re in the process of redoing some of the CSS for the plugin and player, which should resolve this.

    Also, which widget are you utilizing on this page?

    Craig

    Hey @podcastmotor, thanks for the fast answer.

    We use the X-Theme from Themeco.

    For the Player I use the “Einzelfolge” wich can be the individual Series Podcast. There i choose the last Episode for the player.

    Thanks for your Help.
    Daniel

    I’m having a similar issue with the plugin and the widget. As far as I can tell, I’m just using the widget, “Podcast: Single Episode”, and it’s just a big block with what should be the new HTML5 player (even though I have it set on standard)

    Right now I’ve had to disable the widget because it is useless.

    My theme is Tortuga by TheemZee. I’m assume it’s just a minor issue with the new code, but I wanted to add my issue to the list. I know you’ll fix it as soon as you can figure it out!

    same issue

    Hi there

    Please confirm what version of the plugin is currently installed since experiencing this issue so that we can investigate further?

    The actual one 1.19.3. Im normal looking every 24 – 48 hours for Updates.

    Thanks for your invest

    Hi @cclm

    Thank you for the feedback. I’m going to test the latest version on ‘X Theme’ and see if I can pick up any conflicts or issues along the way.

    I’ll revert with feedback as soon as possible 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.