Support » Plugin: All-in-One Event Calendar » Widget creating export link with HTTP://

  • Resolved Jon Brown

    (@jb510)



    The widget is generating an export url that is always HTTP:// even though the site and all settings are HTTPS.

    If there is a way to fix this through settings I’m not finding it, but it causes annoying HTTPS validation problems as-is.

    • This topic was modified 4 months, 1 week ago by  Jon Brown.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sunny Lal

    (@sunny454)

    Hi @jb510,

    Try this:

    Login to your WordPress dashboard using the https admin link.

    Navigate to Events > Theme Options > click the Save Settings button.

    Also, navigate to Events > Settings > click the Save Settings button.

    This will regenerate your CSS and javascript references with the proper https protocol.

    Let me know how that works.

    ty. I’d resaved event:settings, didn’t get to theme options, but that fixed it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.