Support » Plugins » Widget configuration

  • I am unable to configure the wodget plugins I have uploaded – I am using the latest versions of WordPress and the downloads from Automatic. I read some forum posts on this but can’t find them again but not sure that they were properly resolved. Has anyone any insight on this?

    By the way, how is this Forum set up. Is it a download somewhere?

    Thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • OK everyone. There is a conflict with a plugin… I haven’t ascertained which is the culprit.. but if any of you are having this problem the way to deal with this is as follows:

    deactivate your plugins until you can use the COnfigure feature.

    I think it may be SpamKarma2… not certain just a hunch.

    Let me know what you find out.

    I’ve just solved my widget 1.0.20060711 config problem by disabling HeadSpace 2.6. With HeadSpace disabled, I configure widgets, and then re-enable HeadSpace.

    Of course, my troubleshooting is not conclusive, but it worked for me.

    I concur with Gade Terbob on this. Headspace seems to be the culprit at least in my setup.
    Before disabling Headspace this is the javascript error I was receiving:

    Line: 19
    Char: 1
    Error: ‘dbxGroup’ is undefined
    Code: 0
    URL: /wp-admin/themes.php?page=widgets/widgets.php

    After disabling Headspace, like I said, I was able to use the configure on the widgets. Now, though, I receive the following javascript error:

    Line: 363
    Char: 5
    Error: ‘Draggables.drags[…],element.id’ is null or not an object
    Code: 0
    URL: /wp-admin/themes.php?page=widgets/widgets.php

    Anyone know anything about this particular error?
    Thanks,
    Peter

    I have also discovered that Photopress must be deactivated too! Otherwise, the configure screen pops up but as soon as you click anywhere to change the title of the widget for example, the pop up screen disappears.

    With the installation of 2.1, my errors are all gone. Don’t need to deactivate any plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Widget configuration’ is closed to new replies.