Support » Localhost Installs » widget compatibility with imported website from WP.com

  • Imported my WP.com site to self hosting.
    Had to remove one of the images from my home page as it had blown up to full size on the screen. (interesting how it was only one of the 5 images that blew up).
    Anyway, deleted it and tried to replace it with another image but whatever i do to the image; Crop, re-size, reduce pixels etc, whenever i try to insert the image it blows up to full size on the screen again. i even tried moving one of my other current images up in replacement of the one i’d removed and that did the same thing.
    Is there any way round this?

    Also trying to edit my imported website on .org is very difficult. Trying to follow some of the videos on building webpages with Elementor, but not getting any response when trying to drag Elements into the widget box. I need to edit my Home menu to name but a few. Anyone have any links on how to navigate this conundrum.
    Been on it all day and not getting anywhere fast.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Moderator bcworkz

    (@bcworkz)

    The background image at the top of your home page is set to be full width alignment. If you want it smaller, alter the block’s alignment to something else, such as centered.

    BTW, the image’s source is still from wp.com. There’s likely a similar issue with other images in imported content. The best way to update the source to your .org domain is to use the Better Search and Replace plugin to find all occurrences of your former files.wordpress.com domain in the new wp_posts and wp_postmeta tables and replace them with your .org domain’s uploads path. Assuming all images were imported into the same year/month folder structure. Use the plugin’s preview option to ensure the image URLs are properly updated before committing to actual changes. It’s important to make a DB backup before making semi-automated changes like this.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.